Riparazione Apparecchiature Valvolari

Amplificatori Valvolari HiFi Riparati

Riparazione e costruzione amplificatori valvolari hifi, modifiche, tarature e messe a punto, sostituzione valvole. Restauro apparecchi vintage

Questo Copland CTA-401 mi è stato portato per risolvere alcuni problemi. Il primo problema era che il trasformatore di alimentazione vibrava molto, problema che qualcuno aveva tentanto in qualche modo di risolvere senza successo. Il secondo problema era che risultava impossibile regolare lo stesso bias su tutte e 4 le finali. L’originale trasformatore di alimentazione era stato inserito dentro a un cilindro di acciaio riempito con schiuma di poliuretano…

Ho quindi provveduto a realizzare un ricambio compatibile…

Poi ho iniziato la revisione dello stampato dell’amplificatore, era presente sporcizia e parecchie croste di vecchio solder che stavano corrodendo i margini delle piste…

Quindi ho smontato tutta la scheda, e proceduto a un’accurata pulizia e un lavaggio…

Il primo problema che ho trovato è una delle 4 resistenze da 10ohm che si usano per test point del bias cotta che misurava 5,6ohm invece che 10…

Poi c’era un brutto ponte raddrizzatore che sostituita i 4 diodi fast dell’anodica principale…

Che ho subito sostituito con 4 diodi del tipo corretto…

Poi ho iniziato a guardare la questione del bias, in sostanza questo è un BUG di progettazione perchè è stato previsto 1 solo trimmer per regolare tutte e 4 le valvole, riporto il testo che appare sul sito di audiokit a questo indirizzo che già proponeva una modifica:

Per come è stato impostato il circuito di Bias si è costretti ad usare un quartetto di valvole selezionate. I trimmer P1 e P2 infatti permettono si il bilanciamento della corrente anodica di ogni coppia di valvole finali, ma avendo un solo potenziometro P3 per la regolazione della corrente anodica possiamo ritrovarci con una coppia che “tira” di più ed una coppia che “tira” di meno, ed in tal modo un canale suona in un modo ed un canale in un altro! Assurdo, pensando al costo di un comunissimo trimmer. La modifica è semplicissima: si duplica il circuito a valle di P3, si trancia la pista che collega i cursori dei trimmer P1 e P2 e dal terminale negativo di C18 Bis si collega un filo al cursore del Trimmer isolato. In questa maniera è possibile procedere alla taratura in maniera più libera.

La modifica proposta da audiokit è questa qui:

In realtà la problematica dell’amplificatore originale è ben più grave perchè anche comprando un quartetto matchato esso va in contro a una deriva delle 4 valvole che in meno di 1 mese rende impossibile regolare corettamente il bias dell’apparecchio, infatti a mia disposizione avevo un quartetto di svetlana wc con una sola settimana di rodaggio, e tanto bastava per avere differenze di anche 10mA tra una valvola e l’altra, la modifica del circuito di bias è quindi sostanzialmente obbligatoria. Ho realizzato la modifica proposta da audiokit…

Ma ho riscontrato il seguente problema: le svetlana wc avevano una emissione leggermente inferiore rispetto ad altre EL34 (oltre alle WC ho testato anche delle JJ e delle National), testato su utracer, e non riuscivo a portare la corrente di bias oltre i 32mA che ero a fine corsa del trimmer (le 4 valvole andrebbero regolate a 48mA l’una), inoltre il ventaglio di regolazione tra minima e massima corrente regolabile era molto stretto quindi mal si adattava a certe valvole, quindi fatto una piccola e semplice modifica al circuito di bias, aggiunge solo 2 resistenze, che lo rende finalmente regolabile con ampio margine, pubblico lo schema qui sotto (clicca per ingrandire):

Nota scritta direttamente da audiokit:

Buongiorno Stefano, bel lavoro e grazie del link (bei ricordi..) dovresti solo specificare che la modifica proposta da Audiokit risale al 1998 circa tempi in cui le tipologie delle valvole di allora erano  probabilmente diverse e più ripetitive, considera che poi NON tutti i quartetti di EL34  JJ, EH, Tung-Sol, China, Svetlana USA, Svetlana SED ecc… hanno valori ripetitivi simili,  io che le misuro sempre tutte posso dirti con certezza che ci sono variazioni tra quartetti anche del 30-40 % (e non solo sulle EL34…) e qualche marchio di cui non faccio nome mi spedisce quartetti che superano anche  il 30% di tolleranza tra le stesse valvole (devo dividerle poi io a coppie se mi va bene..)  quindi a volte è necessario agire pesantemente sulle tarature anche sostituendo componenti.

Questo è l’apparecchio finito:

Non ho eseguito altre modifiche proposte da audiokit perchè un precedente proprietario aveva provveduto a cambiare i condensatori sul segnale con dei polipropilene di una marca che non conosco (miflex) e tutti gli altri condensatori del circuito con dei wima rossi, personalmente trovo l’apparecchio troppo sparato sulle frequenze acute, i wima rossi in particolare danno una gamma alta che mi risulta personalmente affaticante (ho dovuto spostare in basso la regolazione di rolloff delle mie tannoy per riuscire ad ascoltarlo), probabilmente la modifica dei soli condensatori sul segnale con dei jensen sarebbe stata più equilibrata.

Non ho inserito nessuna induttanza di filtro sull’alimentazioine anodica perchè non sapevo dove fissarla, ho però modificato il valore della resistenza R47 da 15 a 62ohm perchè il nuovo muscoloso trasformatore portava la tensione anodica da 430 che doveva essere a 466volt…

Come è già capitato sugli Audio Research Reference 210, in presenza di grossi condensatori di livellamento sulla tensione anodica risulta impossibile silenziare totalmente la vibrazione del trasformatore di alimentazione che persiste ma minima, impercettibile durante la riproduzione audio si sente solo se si sta in silenzio di fronte all’apparecchio purtroppo come si è potuto constatare anche i trasformatori selezionati dalle casi madri dopo un certo periodo prendono inesorabilmente a vibrare. Un conto comunque è un leggero ronzio un conto è un trattore, chi quindi avesse un CTA 401 con il trasformatore che ronza in modo inaccettabile e volesse il mio ricambio Mod. 20S4474 ne trova le caratteristiche sulla pagina dei trasformatori di alimentazione e può contattarmi per acquistarlo.

Per finire l’articolo ho acquisito un paio di strumentali giusto per vedere come va, la risposta in frequenza coincide con quella dichiarata dalla casa madre…

La risposta sul carico reattivo indica un buono smorzamento (non l’ho misurato direttamente perchè preferisco sempre non fare questa misura su apparecchi commerciali, ad occhio compresa tra 7 e 10)..

E questa è la distorsione armonica a 1 watt su carico resistivo.

Questo amplificatore da CAR AUDIO del 1988 mi è stato consegnato in condizioni disastrose. Gli stampati erano sporchissimi. Un trasformatore d’uscita bruciato. Aveva subito parecchie manomissioni che comprendevano fori nel telaio, l’aggiunta di un potenziometro motorizzato che doveva essere pilotato da remoto (tutto sgangherato), cavetti di segnale (verde) non suoi, erano state sostituire le ECC81 che dovevano essere sull’ingresso con delle ECC83, aveano anche cambiato le resistenze di polarizzazione per cercare di adattare questa ECC83 con resistenze diverse e più grosse che li avevano abbligati a praticare nuovi fori sul PCB, ovviamente la parte di interfaccia con lo stadio sfasatore prevedeva degli accorgimenti per la polarizzazione della valvola che non erano stati cambiati per sopperire alla modifica del circuito, così come non era stata modificata la rete di NFB. Era stato montato e smontato non si sa quante volte, c’erano piste rotte o staccate da tutte le parti, componenti montati dalla parte alla rovescia del circuito stampato… Avevano sostituito tutti i condensatori di disaccoppiamento tra gli stadi con dei carta olio col corpo metallico che richiava di far contatti in giro, per altro tutti in perdita…

Poi come se non fosse finita, scelta infelice delle casa madre: sugli stampati del circuito audio erano montate tutte resistenze ad impasto di carbone… TUTTE e dico… TUTTE marcie ! Non ce ne era una che fosse in tolleranza! 150k? misurati 238k! 68k? misurati 92k… le 33ohm da usare come testpoint per regolare il bias? 15/16ohm (cos’ regolavi la tensione che diceva la casa madre ma di fatto regolavi quasi il doppio)… Ho dovuto lavare gli stampati da tutto lo sporco, ripulire tutte le saldature e sostituire a tappeto quasi tutti i componenti zoccoli a parte…

Anche la sezione dell’alimentatore switching era stata pastrocchiata per bene… condensatori attaccati con il biadesivo, resistenze prive di valore appese a cavolo che avevano staccato le piste… tutti i 4 collettori dei transistor scollegati… smontando l’aletta sotto o trovato fango secco, c’era fango secco sotto i condensatori blu e anche sotto i 2 trasformatori… ma era in un’auto finita in un lago ?! Anche su questo stampato le piste staccate o rotte non mancavano… Anche riparare questa sezione non è stato facile in mancanza di schema elettrico, sopratutto quando alla prima accessione mi sono accorto che mancava una tensione negativa di -200volt che avrebbe dovuto arrivare alle 6SN7… Dopo tantissimo lavoro, compreso il riavvolgimento del trasformatore d’uscita sono riuscito a rimetterlo in funzione…

Il circuito è un chiaro prodotto della cultura audio anni 80, un valvolare concepito parzialmente come si concepirebbe un’amplificatore a transistor: le valvole finali hanno la griglia controllo collegata a massa assieme al catodo e sono pilotate dalla griglia schermo collegata DC al catodo della 6SN7 configurata come inseguitore catodico. Il finale è in pura classe B con una corrente di bias che va impostata a 3mA (100mV sulla resistenza da 33ohm come indica lo schema della cassa madre), un’anello di feedback locale bilanciato tra le finali e lo sfasatore che ha lo scopo di raddrizzare la linearità della 6SN7 costretta ad erogare picchi di corrente consistenti nelle G2 delle finali e un secondo anello di NFB globale sbilanciato tra uscita dei TU e valvola in ingresso.

La potenza di picco è di 30 watt RMS per canale, quella continuativa credo finchè i 4 transistor dello switching non ci mollano o l’alimentatore in sè non va in protezione termica. Qui sotto le uniche 2 strumentali che ho acquisito, lo spettro armonico e la forma d’onda della sinusoide che mostra sporcature dello switching che però erano captate dall’analizzatore computerizzato ma non da quello analogico, roba che in ogni modo non viene riprodotta dagli altoparlanti.

Per completare il montaggio dell’apparecchio ho dovuto rifare praticamente tutti i filetti che erano spanati o rovinati o pieni di colla attak e cambiare tutte le viti. Finito e rimesso a nuovo.

Questo amplificatore mi è stato consegnato da riparare perchè guasto, era saltato il fusibile sulla scheda interna. Una delle 2 EL34 risultava spompata mentre l’altra era ancora in buona efficienza all’80% circa, ho quindi cercato nella scatola delle superstiti una gemella che potesse rimpiazzare la valvola morta a basso costo. Sostituisco il fusibile, accendo e comincio a controllare tutte le tensioni per vedere sia tutto a posto e noto subito che la resistenza di catodo di una delle 2 finali riscaldava più dell’altra, infatti la tensione dei 2 catodi era molto diversa… Una della 2 finali assorbiva molta più corrente dell’altra e se davo segnale al canale presentava una certa distorsione eppure le avevo verificate su utracer e matchavano.

Col tester finisco a misurare la tensione sulla griglia 1 delle EL34, che in teoria sarebbe dovuta essere 0 invece su una misuravo 0,5volt e sull’altra 1,2volt, subito ho pensato al condensatore di disaccoppiamento in perdita, ho scollegato un capo e l’ho provato con il tester di isolamento ma era perfetto, lo stampato non era cotto e non poteva disperdere poi mi cade l’occhio sulla resistenza di ancoraggio della griglia da 470k.

Forse l’apparecchio era stato spistolato da qualcuno, le 2 resistenze da 470k erano anche esteticamente diverse dalle altre montate e anche perchè il valore è veramente grande per ancorare la griglia di una finale di potenza, sopratutto se di produzione attuale e non NOS, in pratica basta un minimo inquinamento del vuoto della valvola o il depositarsi di vapori metallici (per via dell’invecchiamento della valvola) per creare quella minima dispersione che spolarizza la griglia in positivo e inoltre il punto di lavoro risulta instabile, la griglia non è flottante ma poco ci manca. Sostituendo la resistenza di ancoraggio con una del valore di 220k la tensione delle griglie delle finali restava stabile a 0 volt e la potenza erogata da casciun canale aumentava da 6 Watt RMS a 9 Watt RMS, non ho misurato i valori distorsivi ma sicuramente saranno diminuiti. Anche la valvola spompata che aveva causato il guasto, che se inserita nel circuito finiva con la G1 a quasi 12volt prendeva a funzionare. Questa prova mi ha permesso di escludere altri problemi dovuti a dispersioni del PCB (umidità ad esempio?!).

L’amplificatore è tornato a funzionare perfettamente. Qui sotto un paio di strumentali che indicano quello che succedeva sul modello che avevo un mano e non sono assolutamente indicativi.

Banda passante su carico resistivo

E su carico reattivo